Shotgun Forums banner
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi: I have a 50 year old remington sportsman 48 shot gun. It had a lot of years of mostly salt water duck hunting. recently had the gun refurbushed , new metal finish and had the wood cleaned up. Gun looks great. When I started shooting trap with the gun( 30", full choke), I found that the gun will not auto load (skeet) after the first shot. Th gun fires the round in the chamber, loads the next round from the magazine, but the trigger is dead. Not reset. It will shoot single rounds all day long, but like all autoloaders, the bold locks back after the shot. What I have noticed only today, is that this gun is missing a steel bushing that fits at the end of the recoil spring at the end of the mag tube. This bushing?? was marked " up for heavy loads, down for light loads". I have had two gunsmiths look at this gun, and neither has been able to make it work. Is it possible that the gun is not working because this bushing is missing. Maybe the part was misplaced during disassembly? Has any one ever seen this part used in there "48"? I appreciate any comments on this problem. Thanks
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Is this what you are looking for?


Or this one?

Is this what you are looking for?


Or this one?

Is this what you are looking for?


Or this one?

The part I need is the small friction ring, but my gun is a 20 gauge model 48, not a 12 gauge. The ring in you picture is exactly what I am missing. thanks David
 
1 - 3 of 3 Posts
Top